0

Check: You Might Need to Update Your iPhone Urgently And other Apple devices

Share

Apple has identified serious vulnerabilities in its devices such as iPhone, iPad, iPod and Mac. The company said that they could result in a hacker gaining full access as an administrator.

Thus, attackers will be able to act as owners of devices and run any software on them.

The fact that Apple found vulnerabilities does not mean that some hacker managed to take advantage of them. However, this should not be left to chance. Security experts say iPhone 6s and later owners should update to iOS 15.6.1 and iPadOS 15.6.1 immediately.

Affected iPad models include the fifth generation iPad and later, all iPad Pro models, and iPad Air 2. The seventh generation iPod touch is also at risk, as are Mac computers running macOS Monterey.

Check:  Millions of old Samsung Galaxy smartphones have a defective battery.
To Read Great Articles, Click Here
Follow Us On Facebook Twitter Telegram